Upgrade Connector to support Sage 50 U.K v26

Upgrade Connector to support Sage 50 U.K v26

Error: When trying to run  the reports that were working on your previous version of Sage 50 U.K, you get the error "Data Files are the wrong version"
Resolution:

  1. Download the file to update the connector from here
  2. Launch the Connector from the start menu (please note, you will need to be an Administrator to do this)
  3. Go to Tools > Update Metabase
    Update Metabase

  4. Follow the Link and navigate to the file downloaded in step 1
  5. There will now be a new entry added into your connector (Please note: you will need to double click on "Enterprise" to view all of your connections)
  6. Find the old version of the file and double click on it to view connections
  7. RIght-click on the current connection and select Move to
  8. Choose the new data connector and select OK.


    • Related Articles

    • Upgrade Connector to support Sage 50 U.K v27

      Error: When trying to run  the reports that were working on your previous version of Sage 50 U.K, you get the error "Data Files are the wrong version" Resolution Download the file to update the connector from here Launch the Connector from the start ...
    • Upgrade Connector to support Sage 50 U.K v25

      Error: When trying to run  the reports that were working on your previous version of Sage 50 U.K, you get the error "Data Files are the wrong version" Resolution: Download the file to update the connector from here Launch the Connector from the start ...
    • Back Up the Metadata Repository

      It is very important to always backup the metadata repository before making changes to your Sage Intelligence Reporting installations. The Alchemex.svd file and Templates folder's are the only folders that need to be backed up with our installation. ...
    • Windows 10 Metadata directory access

      ISSUE: Users are unable to run out reports due to them not being available in report manager. Users receive an error when opening or using Security Manager "Operation must use an updateable query." If our metadata repository folder is created by an ...
    • Upgrading to a newer version of MYOB Advanced

      Velixo is fully committed to supporting new versions of Acumatica and MYOB Advanced within 30 days of release. Sometimes, changes in the product will require slight configuration adjustments before Velixo can be used for the new version. Note: please ...